NGI.Home > Forum
  EOLO HOME  OFFERTE INTERNET WIRELESS EOLO  FORMULA ADSL
   
   
WEBMAIL
   
 
  > Register  
  > FAQ  
  > Members List  
 
  > Calendar  
  > Today's Posts  
   
 

Go Back   NGI Forum > MMORPG > Age Of Conan

Reply
 
Thread Tools Rate Thread
Old 21st April 2009, 21:00   #1
Paolo Weckl
Netgiocatore Premium
 
Paolo Weckl's Avatar
 
Join Date: Jan 2005
Location: Fourth, Naples
Posts: 4,451
[help] la connessione mi cade molte volte in un'ora

Ciao a tutti, sto provando AoC con un account trial da 7 giorni, ho iniziato l'altro ieri, il gioco mi piace ma:

1. sul server aquilonia mi cade la connessione anche 4 o 5 volte in un ora. a queste condizioni il gioco è chiaramente inusabile. ho provato a fare un pg su fury ma stessa solfa.

2. sul forum europeo quando provo a loggare mi da wrong user or pw, eppure ho controllato in account managment e mi loggo con dati corretti; questo comporta che non riesco nemmeno a scrivere un post di aiuto.

3. circa ogni 2 o 3 volte che avvio il gioco, mi da il consiglio di avviare il controllo dei files, ma ogni volta che faccio partire la diagnosi non trova alcun errore. un pò come HAL9000 che malfunzionando segnala rotture fantasma di componenti

in poche parole, esiste un baratro tra la bellezza del gioco e la qualità di software/supporto.

qualcuno sa darmi qualche dritta? tra 5 giorni mi scade la trial e non voglio pagare 20 euro per essere kickato dai server ogni 10 minuti, bestemmiare la madonna e spaccare tutto mentre i miei si accovacciano tremanti in un angolo della casa.

p.s. in tutto questo s'intende che la mia connessione funziona benissimo, in wow e warhammer non sono mai caduto, in piu ho mandato un ping maya.ngi.com -t l'ho tenuto ad andare mezz'ora ed il tutto era stabile.

ciao!
__________________
Ogni deviazione dalla linea del Partito conduce inevitabilmente al banditismo contro-rivoluzionario
Paolo Weckl is offline   Reply With Quote
Old 22nd April 2009, 11:09   #2
Patryz
Registered User
 
Patryz's Avatar
 
Join Date: Jan 2009
Posts: 115
Allora, non ci gioco da 5 giorni, ma a meno che i server non abbiano avuto dei mega problemi recentemente la connessione è stabilissima, in 2 mesi di gioco non sono mai crashato o disconnesso una singola volta. e ho libero 4 mega XD

per loggare devi abilitare username del forum dalle impostazioni dell'account dal sito ufficiale, e solo dopo puoi accedere ai forum

per il tre non so, anche quello non mi è mai successo, se riesci a giocare fregatene, il controllo dei file a me chiedeva di farlo quando chiudevo il gioco alla cazzo, la volta dopo mi chiedeva, gli dicevo no e non me lo chiedeva più
Patryz is offline   Reply With Quote
Old 22nd April 2009, 13:37   #3
Ardito
A.S.Allied Serial Killers
 
Ardito's Avatar
 
Join Date: Jun 2003
Location: Trieste
Posts: 5,095
strano ci gioco ogni giorno a tutte le ore è non mi ha mai buttato fuori , forse è un problema di connessione tua

riguardo alla user e pass forum attiva l'opzione usa stessa pass e user sul forum tramite il tuo pannello funcom :O
__________________
www.futilez.com
Naval Action - Royal Navy 1st Battle Squadron- Server EU1
Ardito is offline   Reply With Quote
Old 25th April 2009, 22:24   #4
aLaaa
ti|aLaaaaaaa
 
aLaaa's Avatar
 
Join Date: Oct 2003
Location: lal
Posts: 1,634
usi wifi?
__________________
Developer of RCRN - Realistic Colors and Real Nights just another lighting mod for Skyrim
SK.gaming profile : CLICK HERE
ZP. gaming profile: CLICK HERE
aLaaa is offline   Reply With Quote
Old 27th October 2014, 13:51   #5
adson3492
Registered User
 
Join Date: Oct 2014
Posts: 1
Ciao
ho da poco riloggato su AoC volevo sapere come era la situazione Gilde ita sul server fury.
__________________
adson
adson3492 is offline   Reply With Quote
Old 31st October 2014, 17:22   #6
tommymoro
Registered User
 
Join Date: Oct 2014
Posts: 2
Strano...
tommymoro is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:07.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 1998-2014 by NGI SpA